Announcement

Collapse
No announcement yet.

PRO Gilded Alter - Bug Reports

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Bot does not work. When i setup the not with d bones amd marrintels and tinderbox in inv it banks it all and say that there are marrentells and d bones in bank, please fix ^^

    Comment


    • #17
      any chance of fixing problems in an update or is this script dead?

      Comment


      • #18
        will we be able to buy this script again or is it dead? got 25k d bones banked ;o

        Comment


        • #19
          The bot is almost working... Except that when attempting to teleport to house using the house teleport spell it opens the spell book, clicks on the teleports categories, but then does not click on the house teleport button.

          No errors stated. Set up as my own house, dbones, use burners, and use Falador portal to bank. Everything seems to work until it tries to telly to house with house spell.

          Thanks!

          Comment


          • #20
            Originally posted by sabinixe View Post
            The bot is almost working... Except that when attempting to teleport to house using the house teleport spell it opens the spell book, clicks on the teleports categories, but then does not click on the house teleport button.

            No errors stated. Set up as my own house, dbones, use burners, and use Falador portal to bank. Everything seems to work until it tries to telly to house with house spell.

            Thanks!
            This is for OS Pro Gilded altar, not RS3. I do not support POH, only FOH
            PROUD AUTHOR OF:

            RS3: Pro Tanner, Pro Tablet, Pro Cooker, Pro Summoning, Pro Cobra, Pro Fruit Bats, Pro Spider Eggs, Pro Planker
            OSRS: Pro Tanner, Pro Tablet, Pro Flaxer

            BUY MY SCRIPTS TO SUPPORT MY DEVELOPMENT!

            Comment


            • #21
              I have just been using this and its great..... Apart from when you try and use a war tortoise, it just ignores it and carry's on. Also the only way it will run properly is if I set it to run to bank, any telly I try and use it just gets confused and goes crazy.

              Comment


              • #22
                Originally posted by danny b979 View Post
                I have just been using this and its great..... Apart from when you try and use a war tortoise, it just ignores it and carry's on. Also the only way it will run properly is if I set it to run to bank, any telly I try and use it just gets confused and goes crazy.
                I would report it in a more detailed way so the scripter can fix those bugs, and if he doesn't, talk to Eran to get this fixed or passed to another scripter that can get this working. Also I guess you're talking about the RS3 script, so you should post it in that section and try to be a bit more descriptive on how errors appear, add images or gifs if possible. And remember to check for the right section. Last but not least, tag the scripter so he can see it faster: [MENTION=353758]Scripter[/MENTION]Name.

                Comment


                • #23
                  [MENTION=574765]IceOnBlackFire[/MENTION] fix issues reported by [MENTION=104034]danny b979[/MENTION]

                  Comment


                  • #24
                    Originally posted by Eran View Post
                    [MENTION=574765]IceOnBlackFire[/MENTION] fix issues reported by [MENTION=104034]danny b979[/MENTION]
                    This is for RS3 [MENTION=152760]Eran[/MENTION] - OSRS does not have summoning.
                    PROUD AUTHOR OF:

                    RS3: Pro Tanner, Pro Tablet, Pro Cooker, Pro Summoning, Pro Cobra, Pro Fruit Bats, Pro Spider Eggs, Pro Planker
                    OSRS: Pro Tanner, Pro Tablet, Pro Flaxer

                    BUY MY SCRIPTS TO SUPPORT MY DEVELOPMENT!

                    Comment


                    • #25
                      [08:19:02] EXCEPTION Unhandled exception in thread AWT-EventQueue-0: java.lang.NoClassDefFoundError: com/epicbot/api/os/wrappers/node/WidgetChildItem
                      at sd_000000cf.ALLATORI_DEMO(ProGildedAltar.java:83)
                      at O.ALLATORI_DEMO(Gui.java:95)
                      at O.ALLATORI_DEMO(Gui.java:15)
                      at T.actionPerformed(Gui.java:61)
                      at javax.swing.AbstractButton.fireActionPerformed(Unk nown Source)
                      at javax.swing.AbstractButton$Handler.actionPerformed (Unknown Source)
                      at javax.swing.DefaultButtonModel.fireActionPerformed (Unknown Source)
                      at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
                      at javax.swing.plaf.basic.BasicButtonListener.mouseRe leased(Unknown Source)
                      at com.epicbot.iiIIiiiiIiIi.mouseReleased(ov:538)
                      at java.awt.Component.processMouseEvent(Unknown Source)
                      at javax.swing.JComponent.processMouseEvent(Unknown Source)
                      at java.awt.Component.processEvent(Unknown Source)
                      at java.awt.Container.processEvent(Unknown Source)
                      at java.awt.Component.dispatchEventImpl(Unknown Source)
                      at java.awt.Container.dispatchEventImpl(Unknown Source)
                      at java.awt.Component.dispatchEvent(Unknown Source)
                      at java.awt.LightweightDispatcher.retargetMouseEvent( Unknown Source)
                      at java.awt.LightweightDispatcher.processMouseEvent(U nknown Source)
                      at java.awt.LightweightDispatcher.dispatchEvent(Unkno wn Source)
                      at java.awt.Container.dispatchEventImpl(Unknown Source)
                      at java.awt.Window.dispatchEventImpl(Unknown Source)
                      at java.awt.Component.dispatchEvent(Unknown Source)
                      at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
                      at java.awt.EventQueue.access$500(Unknown Source)
                      at java.awt.EventQueue$3.run(Unknown Source)
                      at java.awt.EventQueue$3.run(Unknown Source)
                      at java.security.AccessController.doPrivileged(Native Method)
                      at java.security.ProtectionDomain$JavaSecurityAccessI mpl.doIntersectionPrivilege(Unknown Source)
                      at java.security.ProtectionDomain$JavaSecurityAccessI mpl.doIntersectionPrivilege(Unknown Source)
                      at java.awt.EventQueue$4.run(Unknown Source)
                      at java.awt.EventQueue$4.run(Unknown Source)
                      at java.security.AccessController.doPrivileged(Native Method)
                      at java.security.ProtectionDomain$JavaSecurityAccessI mpl.doIntersectionPrivilege(Unknown Source)
                      at java.awt.EventQueue.dispatchEvent(Unknown Source)
                      at java.awt.EventDispatchThread.pumpOneEventForFilter s(Unknown Source)
                      at java.awt.EventDispatchThread.pumpEventsForFilter(U nknown Source)
                      at java.awt.EventDispatchThread.pumpEventsForHierarch y(Unknown Source)
                      at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
                      at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
                      at java.awt.EventDispatchThread.run(Unknown Source)
                      Caused by: java.lang.ClassNotFoundException: com.epicbot.api.os.wrappers.node.WidgetChildItem
                      at java.lang.ClassLoader.findClass(Unknown Source)
                      at java.lang.ClassLoader.loadClass(Unknown Source)
                      at java.lang.ClassLoader.loadClass(Unknown Source)
                      at com.epicbot.IiiiiiIIiiII.loadClass(afc:548)
                      ... 41 more



                      i got this error while trying to start script.

                      Comment


                      • #26
                        It still does give the same error and doesn't do anything.

                        [09:02:10] EXCEPTION Unhandled exception in thread AWT-EventQueue-0: java.lang.NoClassDefFoundError: com/epicbot/api/os/wrappers/node/WidgetChildItem
                        at sd_000000cf.ALLATORI_DEMO(ProGildedAltar.java:83)
                        at O.ALLATORI_DEMO(Gui.java:95)
                        at O.ALLATORI_DEMO(Gui.java:15)
                        at T.actionPerformed(Gui.java:61)
                        at javax.swing.AbstractButton.fireActionPerformed(Unk nown Source)
                        at javax.swing.AbstractButton$Handler.actionPerformed (Unknown Source)
                        at javax.swing.DefaultButtonModel.fireActionPerformed (Unknown Source)
                        at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
                        at javax.swing.plaf.basic.BasicButtonListener.mouseRe leased(Unknown Source)
                        at com.epicbot.iiIIiiiiIiIi.mouseReleased(ov:538)
                        at java.awt.Component.processMouseEvent(Unknown Source)
                        at javax.swing.JComponent.processMouseEvent(Unknown Source)
                        at java.awt.Component.processEvent(Unknown Source)
                        at java.awt.Container.processEvent(Unknown Source)
                        at java.awt.Component.dispatchEventImpl(Unknown Source)
                        at java.awt.Container.dispatchEventImpl(Unknown Source)
                        at java.awt.Component.dispatchEvent(Unknown Source)
                        at java.awt.LightweightDispatcher.retargetMouseEvent( Unknown Source)
                        at java.awt.LightweightDispatcher.processMouseEvent(U nknown Source)
                        at java.awt.LightweightDispatcher.dispatchEvent(Unkno wn Source)
                        at java.awt.Container.dispatchEventImpl(Unknown Source)
                        at java.awt.Window.dispatchEventImpl(Unknown Source)
                        at java.awt.Component.dispatchEvent(Unknown Source)
                        at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
                        at java.awt.EventQueue.access$500(Unknown Source)
                        at java.awt.EventQueue$3.run(Unknown Source)
                        at java.awt.EventQueue$3.run(Unknown Source)
                        at java.security.AccessController.doPrivileged(Native Method)
                        at java.security.ProtectionDomain$JavaSecurityAccessI mpl.doIntersectionPrivilege(Unknown Source)
                        at java.security.ProtectionDomain$JavaSecurityAccessI mpl.doIntersectionPrivilege(Unknown Source)
                        at java.awt.EventQueue$4.run(Unknown Source)
                        at java.awt.EventQueue$4.run(Unknown Source)
                        at java.security.AccessController.doPrivileged(Native Method)
                        at java.security.ProtectionDomain$JavaSecurityAccessI mpl.doIntersectionPrivilege(Unknown Source)
                        at java.awt.EventQueue.dispatchEvent(Unknown Source)
                        at java.awt.EventDispatchThread.pumpOneEventForFilter s(Unknown Source)
                        at java.awt.EventDispatchThread.pumpEventsForFilter(U nknown Source)
                        at java.awt.EventDispatchThread.pumpEventsForHierarch y(Unknown Source)
                        at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
                        at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
                        at java.awt.EventDispatchThread.run(Unknown Source)
                        Caused by: java.lang.ClassNotFoundException: com.epicbot.api.os.wrappers.node.WidgetChildItem
                        at java.lang.ClassLoader.findClass(Unknown Source)
                        at java.lang.ClassLoader.loadClass(Unknown Source)
                        at java.lang.ClassLoader.loadClass(Unknown Source)
                        at com.epicbot.IiiiiiIIiiII.loadClass(afc:548)
                        ... 41 more

                        [09:02:11] STDOUT Banking
                        [09:02:51] Randoms Stopping

                        Comment


                        • #27
                          Originally posted by dundern View Post
                          It still does give the same error and doesn't do anything.

                          [09:02:10] EXCEPTION Unhandled exception in thread AWT-EventQueue-0: java.lang.NoClassDefFoundError: com/epicbot/api/os/wrappers/node/WidgetChildItem
                          at sd_000000cf.ALLATORI_DEMO(ProGildedAltar.java:83)
                          at O.ALLATORI_DEMO(Gui.java:95)
                          at O.ALLATORI_DEMO(Gui.java:15)
                          at T.actionPerformed(Gui.java:61)
                          at javax.swing.AbstractButton.fireActionPerformed(Unk nown Source)
                          at javax.swing.AbstractButton$Handler.actionPerformed (Unknown Source)
                          at javax.swing.DefaultButtonModel.fireActionPerformed (Unknown Source)
                          at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
                          at javax.swing.plaf.basic.BasicButtonListener.mouseRe leased(Unknown Source)
                          at com.epicbot.iiIIiiiiIiIi.mouseReleased(ov:538)
                          at java.awt.Component.processMouseEvent(Unknown Source)
                          at javax.swing.JComponent.processMouseEvent(Unknown Source)
                          at java.awt.Component.processEvent(Unknown Source)
                          at java.awt.Container.processEvent(Unknown Source)
                          at java.awt.Component.dispatchEventImpl(Unknown Source)
                          at java.awt.Container.dispatchEventImpl(Unknown Source)
                          at java.awt.Component.dispatchEvent(Unknown Source)
                          at java.awt.LightweightDispatcher.retargetMouseEvent( Unknown Source)
                          at java.awt.LightweightDispatcher.processMouseEvent(U nknown Source)
                          at java.awt.LightweightDispatcher.dispatchEvent(Unkno wn Source)
                          at java.awt.Container.dispatchEventImpl(Unknown Source)
                          at java.awt.Window.dispatchEventImpl(Unknown Source)
                          at java.awt.Component.dispatchEvent(Unknown Source)
                          at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
                          at java.awt.EventQueue.access$500(Unknown Source)
                          at java.awt.EventQueue$3.run(Unknown Source)
                          at java.awt.EventQueue$3.run(Unknown Source)
                          at java.security.AccessController.doPrivileged(Native Method)
                          at java.security.ProtectionDomain$JavaSecurityAccessI mpl.doIntersectionPrivilege(Unknown Source)
                          at java.security.ProtectionDomain$JavaSecurityAccessI mpl.doIntersectionPrivilege(Unknown Source)
                          at java.awt.EventQueue$4.run(Unknown Source)
                          at java.awt.EventQueue$4.run(Unknown Source)
                          at java.security.AccessController.doPrivileged(Native Method)
                          at java.security.ProtectionDomain$JavaSecurityAccessI mpl.doIntersectionPrivilege(Unknown Source)
                          at java.awt.EventQueue.dispatchEvent(Unknown Source)
                          at java.awt.EventDispatchThread.pumpOneEventForFilter s(Unknown Source)
                          at java.awt.EventDispatchThread.pumpEventsForFilter(U nknown Source)
                          at java.awt.EventDispatchThread.pumpEventsForHierarch y(Unknown Source)
                          at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
                          at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
                          at java.awt.EventDispatchThread.run(Unknown Source)
                          Caused by: java.lang.ClassNotFoundException: com.epicbot.api.os.wrappers.node.WidgetChildItem
                          at java.lang.ClassLoader.findClass(Unknown Source)
                          at java.lang.ClassLoader.loadClass(Unknown Source)
                          at java.lang.ClassLoader.loadClass(Unknown Source)
                          at com.epicbot.IiiiiiIIiiII.loadClass(afc:548)
                          ... 41 more

                          [09:02:11] STDOUT Banking
                          [09:02:51] Randoms Stopping
                          To be honest, I'm not sure if this script has been taken over with IceOnBlackFire going inactive, but I will attempt to find out so we can hopefully get these bugs fixed.
                          [MENTION=152760]Eran[/MENTION] Can you confirm if someone has taken over this script that can address these issues?

                          Comment


                          • #28
                            The beta version of this script for OS VIPS currently doesnt work with a friends Altar. it runs all the way up to the portal then fails. Thanks for everything

                            Comment


                            • #29
                              Location: Yanille

                              Software: OS10.12 Sierra

                              Issue: Amulet of Glory telly not working. I set up my house similar to yours, I placed the amulet of glory on the same wall you did, although for some reason I must manually teleport out of my house, everything else works perfectly. Also, the script doesn't allow me to use the ring of kinship. It just starts then stops immediately. Help please!

                              Comment


                              • #30
                                Originally posted by lowsqor View Post
                                Location: Yanille

                                Software: OS10.12 Sierra

                                Issue: Amulet of Glory telly not working. I set up my house similar to yours, I placed the amulet of glory on the same wall you did, although for some reason I must manually teleport out of my house, everything else works perfectly. Also, the script doesn't allow me to use the ring of kinship. It just starts then stops immediately. Help please!
                                Is this problem still happening? If so, does the open the teleport interface for the amulet of glory, or just walk over to it without clicking it? As for the ring of kinship, it needs to be equipped when you start the script.

                                On a side note, this thread is for the OS version of the script (no longer maintained). The bug report thread for the RS3 version can be found here: https://forum.epicbot.com/showthread...t-Thread/page3

                                Comment

                                Working...
                                X