Announcement

Collapse
No announcement yet.

Bug report thread

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    Hi,
    Thank you for all your hard work on this bot, I'm sure it's very difficult to program such a bot so my appreciation goes out to you.
    Unfortunately, this bot is far from perfect and I require some assistance I will provide screenshots later on as I'm posting off my phone as a last resort for help. The issues I'm having (so far);

    All Settings: using presets only. Tried all presets.
    1) Telekinetic Room - (a) Plays a few puzzles but then clicks on the statue and the Bot Cannot answer Yes to the question asked. (b) After 10 minutes or so, the bot gets stuck inside the Mage Training Arena just before porting into the Telekinetic room.
    2) Alchemy - The bot runs back to the Duel Arena bank and loops taking out my Nature Runes and depositing them again infinitely.
    3) My window is split into 2 inside the client when running the Bot, I believe this is due to the "fixed screen size" the bot needs to run. I've got High DPI Compatibility on my Java and client settings as I'm using a 4k resolution. Not the biggest deal, but may be contributing the some of the errors I've stated above.

    I've only tested both Alchemy and Telekinetic Tabs, there may be more issues to resolve. But I like many others here have paid for a Bot we are under the impression is working. If this isn't resolved shortly, I will definitely be receiving a refund.

    UPDATE:
    Below are some Photos of the issues I'm having.
    The first screenshot is of the dual window issue, this may be a client issue rather than your Bot but this has only happened since running your bot. It's worth mentioning that when I move or do anything the left-hand side of the "double screen" is phenomenally slower than the right-hand side.

    The second and third screenshot is showing the bug where the bot gets stuck after a random amount of time. In this particular scenario, only two puzzles were solved and it didn't know how to re-enter and continue. Other times it keeps going up to 4 or 6 puzzles.

    The next screenshot shows the bot unable to select on the "Yes Please" option and appears black until I have to manually select yes and then the bot repeats the stuck behavior as previously mentioned.

    Finally, the last image shows the presets I'm currently using. I'm not really sure how to show you the Alchemy issue, I think my description is fairly detailed in the issue.


    Last edited by Scrub27; 12-03-2018, 03:11 AM.

    Comment


    • #47
      Originally posted by BloddyHarry View Post

      I've updated the bot and fixed a lot of problems. All the rooms should work fine again!
      Hi, I've noticed the alchemy and enchantment rooms work fine for me now but the telekinetic gets confused, it just tries to telegrab the goblin without observing it first, sometimes just keeps trying to run to places that aren't on the map but the odd time it does work fine but not for long at all.

      Thanks

      Comment


      • #48
        Originally posted by Scougz View Post

        Hi, I've noticed the alchemy and enchantment rooms work fine for me now but the telekinetic gets confused, it just tries to telegrab the goblin without observing it first, sometimes just keeps trying to run to places that aren't on the map but the odd time it does work fine but not for long at all.

        Thanks
        Telekinetic room is working again in v1.13!

        Comment


        • #49
          Hi I just bought this script and it get stucked at the Telekinetic Room, It do not solve the maze.

          Comment


          • #50
            Having the same issue where the script keeps getting stuck on telekinetic mazes

            Comment

            Working...
            X