Announcement

Collapse
No announcement yet.

[OS] Pro mage arena telekinetic theatre breaks after 1 puzzle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [OS] Pro mage arena telekinetic theatre breaks after 1 puzzle

    I looked back through this forum to see if anyone else had this issue (I did notice in the patch log this issue was posted, which I had and it seems to have resolved - https://forum.epicbot.com/forum/sale...-change-worlds)

    However, I have all the same issues with all of the other puzzles found here>
    https://forum.epicbot.com/forum/sale...na-not-working

    Telekinetic arena break- Solves one puzzle, leaves the arena reenters clicks the guardian, zooms out, clicks him again, zooms in, then just stands and clicks the telekinetic grab over and over uselessly.

    Alchemy break- Leaves the room, runs to bank and endlessly loops depositing nature runes and the staff of fire over and over

    Graveyard- Same thing, removes mudstaff, runs to bank and endless deposits and withdraws.

    Any help would be appreciated, I've tried different staff forms, gearing (removing all gear, wearing hat, not wearing the hat) and attempts to change video sizes and such.

    I'll post more details if they're needed.

  • #2
    Originally posted by MrMoran View Post
    I looked back through this forum to see if anyone else had this issue (I did notice in the patch log this issue was posted, which I had and it seems to have resolved - https://forum.epicbot.com/forum/sale...-change-worlds)

    However, I have all the same issues with all of the other puzzles found here>
    https://forum.epicbot.com/forum/sale...na-not-working

    Telekinetic arena break- Solves one puzzle, leaves the arena reenters clicks the guardian, zooms out, clicks him again, zooms in, then just stands and clicks the telekinetic grab over and over uselessly.

    Alchemy break- Leaves the room, runs to bank and endlessly loops depositing nature runes and the staff of fire over and over

    Graveyard- Same thing, removes mudstaff, runs to bank and endless deposits and withdraws.

    Any help would be appreciated, I've tried different staff forms, gearing (removing all gear, wearing hat, not wearing the hat) and attempts to change video sizes and such.

    I'll post more details if they're needed.
    Sorry to hear that you are experiencing issues with the script and we are definitely very appreciative of you taking the time to provide details about the bugs you are encountering.

    BloddyHarry Could you take a look into these issues?

    In the future, if you encounter an issue with a particular script, please post in the official Bug Report thread for the script in question. By posting in the official Bug Report thread for a script, the script developer/maintainer is not only notified in most cases, but it ensures that all the bugs for the given script are tracked in one location. This in turn will usually reduce the amount of time it takes for the issue to be resolved.

    ​​​​The official Bug Report thread for the OS Pro Mage Training Arena script can be found here: https://forum.epicbot.com/forum/epic...-report-thread .

    Comment

    Working...
    X