Announcement

Collapse
No announcement yet.

Problems with alch script.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with alch script.

    The script was working like charm until suddenly it stopped working for me at all for no reason. When I try to run alch the mouse stops in the middle of the screen and it does nothing. Help please. If you are wondering about the log, there is no log at all!

  • #2
    Originally posted by kappakappa234 View Post
    The script was working like charm until suddenly it stopped working for me at all for no reason. When I try to run alch the mouse stops in the middle of the screen and it does nothing. Help please. If you are wondering about the log, there is no log at all!
    That's definitely odd. Could you provide a screenshot of the script settings you are using?

    jeffalee ee Could you take a look into this?

    In the future, if you encounter an issue with a particular script, please post in the official Bug Report thread for the script in question. By posting in the official Bug Report thread for a script, the script developer/maintainer is not only notified in most cases, but it ensures that all the bugs for the given script are tracked in one location. This in turn will usually reduce the amount of time it takes for the issue to be resolved.

    ​​​​The official Bug Report thread for the RS3 Pro Magic script can be found here: https://forum.epicbot.com/forum/epic...ic-bug-reports .

    Comment


    • #3
      Thanks and sorry I am such a newbie

      Comment

      Working...
      X