Announcement

Collapse
No announcement yet.

Disgusted with Epicbot's behavior

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disgusted with Epicbot's behavior

    This has been resolved.
    Last edited by Ilovetobotos; 04-28-2018, 11:59 PM.

  • #2
    That's really messed up man, I've recently bought a script myself but I am unable to access it while this update is going on. I wouldn't normally be this impatient but I specifically know of other programs that are already up and running. It's really just a case of shoddy administration and poor oversight.

    Comment


    • #3
      Or if they do get feedback it's from snarky mods with a stick up their arse. Why is it so difficult for them to be more transparent?

      Comment


      • #4
        Originally posted by Ilovetobotos View Post
        Hi everyone! I would like to first start off by saying I have been a frequent user of Epicbot and multiple scripts within the program for nearly 6 months now with no problems whatsoever. As of yesterday I ran into my first red flag that caught my attention and quite possibly has me questioning whether or not to even use this service anymore. I am sure all of you know that with the newest old school runescape update release the botting software will need to be down for some amount of time in order to do updates, patches, etc, (This is completely normal and happens with every update that the game has) this however is not the concern I have... Yesterday I tried to perform a fresh install of Epicbot software onto my PC, due to it being a while since I had updated the software and also to check if it was functional in game yet. The download page on the website is where my troubles began when I noticed that the install process seemed different from normal. After downloading the "Installer" it came with a suspicious icon that I had not seen before and when I right clicked on the properties to find the source it was from a different publisher. I proceeded with my download, but surprisingly after the software was installed I was unable to delete the "installer" from my downloads folder. This set off even more red flags when I realized it was being given remote administrator privileges over my PC from another source. I was literally unable to delete this from my computer and being the only admin I find that I bit concerning lol. The only way to fix this was to wipe my hardrive and perform a fresh install of windows 10 to fix the issue. As someone who has paid for several scripts and been a frequent user and supporter of this bot client I do not like what I am seeing. I would like this issue to be explained and made right or I will not be coming back.
        Did you record any of this? pics or something? Because i have being using Epicbot for ages and i didnt have any problems so far. Also i wanna remind you that it may ask to install few programs but there is button that you can press so you dont have to download it. Just click the epicbot 1. I can try to check it today and see whats going on. Ill try my best to keep you guys updated about sitsuation. thx

        Comment


        • #5


          Okay i downloaded epicbot as always. Openned Installer. Then i saw these sections. and im sure you didnt check this carefully ennough. you just pressed accept on all. Thats why it downloaded 2 different other softwares with epicbot. You can see from these pics that i had 2 different software install requests? but i declined them and only downloaded epicbot. sorry for small pictures. ill try to upload beter 1s later. Also sometimes it takes long time to update, since if you aint near computer. How you gonna get it up and running then?. No 1 force's you to use epicbot. - thanks
          Last edited by ammanizzo; 04-28-2018, 08:19 PM.

          Comment


          • #6
            whgreen I can confirm what ammanizzo has tsated as I have re-downloaded the software today.
            To see my vouches click: http://forum.epicbot.com/showthread....golf-s-Vouches


            i now have kik. Username is same as my Skype "Dragolf.ebs"

            Comment


            • #7
              Pro agility script my ass fucking just got banned On a hcim with like 2k hours played and maybe 10 hours of that was botted... rip acc and my money

              Comment


              • #8
                it is unsafe to bot atm and no news from epicbot on any updates

                Comment


                • #9
                  It is almost like the entire support staff has just disappeared

                  Comment


                  • #10
                    I'm about to press charges if they don't honor my refund within a week. Gave them 2 weeks.

                    Comment


                    • #11
                      This is an old topic, if anyone needs help, please do let us know and make your own topic.

                      Comment

                      Working...
                      X