User Tag List

Page 18 of 18 FirstFirst ... 8161718
Results 171 to 177 of 177
  1. #171
    Junior Member

    Join Date
    Feb 2012
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Pro Divination is borken, if i get a (claim key key token) in my bag. script stop. please cheak it. please! Before the last game update

    if i got a (claim key key token) in my bag.script is discarded it.but now script is don't wroking.if i got a (claim key key token). please help

  2. #172
    Senior Member



    Join Date
    Mar 2012
    Posts
    2,132
    Thanks
    489
    Thanked 192 Times in 164 Posts
    Mentioned
    153 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by wxhshizhu2 View Post
    Pro Divination is borken, if i get a (claim key key token) in my bag. script stop. please cheak it. please! Before the last game update

    if i got a (claim key key token) in my bag.script is discarded it.but now script is don't wroking.if i got a (claim key key token). please help
    I know it can be frustrating when a script doesn't work, but the answer isn't to post the exact same thing in multiple places. That is in-fact a warnable offense, and can actually make it harder to get the problem resolved because people have to track the problem across multiple threads. The scripter has responded to the thread here: https://forum.epicbot.com/showthread...tion-is-broken

  3. #173
    Junior Member
    Join Date
    Jan 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I installed epic bot today but every time i open it its all laggy, unresponsive 90% of the time, and it black screens at random.. some help with this issue would be great.

  4. #174
    Senior Member



    Join Date
    Mar 2012
    Posts
    2,132
    Thanks
    489
    Thanked 192 Times in 164 Posts
    Mentioned
    153 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by thedongada View Post
    I installed epic bot today but every time i open it its all laggy, unresponsive 90% of the time, and it black screens at random.. some help with this issue would be great.
    Try enabling safe mode from the EB client settings.

  5. #175
    Junior Member
    Join Date
    Jan 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Doomboy View Post
    Try enabling safe mode from the EB client settings.
    already did that still runs bad. i installed the mac version it runs some what better but when i log in i the game gets super laggy.

  6. #176
    Senior Member



    Join Date
    Mar 2012
    Posts
    2,132
    Thanks
    489
    Thanked 192 Times in 164 Posts
    Mentioned
    153 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by thedongada View Post
    already did that still runs bad. i installed the mac version it runs some what better but when i log in i the game gets super laggy.
    Have you tried disabling the script overlay via the view dropdown at the top of the client? It's not the most ideal solution, but it might help. You can also try increasing the amount of memory allocated to the heap via the client setting screen.

  7. #177
    Junior Member
    Join Date
    Feb 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    epic bot.jpg having an issue with the client not loading at all and just sitting on this loading bar then giving me the message "cannot connect to epic bot"

Page 18 of 18 FirstFirst ... 8161718

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •