User Tag List

Page 1 of 3 123 LastLast
Results 1 to 10 of 27
  1. #1
    Junior Member
    Join Date
    Dec 2016
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    can not connect to epicbot server

    hello ive been looking through the threads about this issue doesnt seem to be a big idea of why its happening, however i just find it funny that i started getting it after i purchased a bot, so my question is... is there anything i can do or can anyone help with the issue

  2. #2
    Member

    Join Date
    May 2011
    Location
    Norway
    Posts
    46
    Thanks
    7
    Thanked 7 Times in 7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    try to refresh the scripts logg out and close the client and logg back in ? @Doomboy

  3. #3
    Junior Member
    Join Date
    Dec 2016
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    since i cant actually get into the client... how can i reset the script log? ive tried re logging and re downloading... no success so

    a more detailed explination of whats going in is that i go to launch 1 os client... and the the little red screen ccomes up saying please wait while we optamize blah blah, however the bar never moves and then i get that error message

  4. #4
    Member

    Join Date
    May 2011
    Location
    Norway
    Posts
    46
    Thanks
    7
    Thanked 7 Times in 7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by mudkip06 View Post
    since i cant actually get into the client... how can i reset the script log? ive tried re logging and re downloading... no success so

    a more detailed explination of whats going in is that i go to launch 1 os client... and the the little red screen ccomes up saying please wait while we optamize blah blah, however the bar never moves and then i get that error message

    i see could you screenshot the error or record the problem and post it in the bug report please

  5. #5
    Junior Member
    Join Date
    Dec 2016
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  6. #6
    Junior Member
    Join Date
    Dec 2016
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    anyone have any ideas

  7. #7
    Member

    Join Date
    May 2011
    Location
    Norway
    Posts
    46
    Thanks
    7
    Thanked 7 Times in 7 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    not possible to read what it says and please post in the bug report so all the mods scripters can see

  8. #8
    Senior Member



    Join Date
    Mar 2012
    Posts
    2,117
    Thanks
    485
    Thanked 189 Times in 162 Posts
    Mentioned
    153 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by mudkip06 View Post
    anyone have any ideas
    Could you detail the steps you've taken to try and resolve this issue on your end? This bug is a tricky one to track down, so I don't want to waste your time trying to tell you things you may've already tried.

  9. #9
    Junior Member
    Join Date
    Dec 2016
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The first thing i tried was just basic log off and log back in, then i logged off, closed the launcher opened and re logged back in. Then i tried restarting my computer. then i uninstalled it and re installed the launcher. and as of right now thats all i coud think to try that would fix the problem

  10. #10
    Junior Member
    Join Date
    Dec 2016
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    so can anyone help?

    if nobody can help is there a place i can talk to about a refund. paid 15 for something that as soon as i baught the client stopped working
    Last edited by mudkip06; 12-11-2016 at 11:36 AM.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •